» Ubuntu » Pakiety » precise (12.04LTS) » libs » libpq5
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ]
[ Pakiet źródłowy: postgresql-9.1  ]

Pakiet: libpq5 (9.1.20-0ubuntu0.12.04 i inne) [security]

Odnośniki dla libpq5

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego postgresql-9.1:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Martin Pitt
  • Peter Eisentraut

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

PostgreSQL C client library

Inne pakiety związane z libpq5

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.4) [nie amd64]
  • dep: libcomerr2 (>= 1.01)
    common error description library
  • dep: libgssapi-krb5-2 (>= 1.10+dfsg~)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libkrb5-3 (>= 1.6.dfsg.2)
    MIT Kerberos runtime libraries
  • dep: libldap-2.4-2 (>= 2.4.7)
    OpenLDAP libraries
  • dep: libssl1.0.0 (>= 1.0.0)
    SSL shared libraries

Pobieranie libpq5

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 9.1.20-0ubuntu0.12.04 88,3 KiB268,0 KiB [lista plików]
armhf 9.1.3-2 75,1 KiB532,0 KiB [lista plików]
i386 9.1.20-0ubuntu0.12.04 88,7 KiB256,0 KiB [lista plików]
powerpc 9.1.3-2 86,3 KiB592,0 KiB [lista plików]