» Ubuntu » Pakiety » precise (12.04LTS) » interpreters » ruby1.8
precise  ] [  precise-updates  ]
[ Pakiet źródłowy: ruby1.8  ]

Pakiet: ruby1.8 (1.8.7.352-2ubuntu1.6 i inne) [security]

Odnośniki dla ruby1.8

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego ruby1.8:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • akira yamada
  • Daigo Moriwaki
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

Interpreter of object-oriented scripting language Ruby 1.8

Inne pakiety związane z ruby1.8

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.0) [i386, powerpc]
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
    dep: libc6 (>= 2.4) [armhf]
  • dep: libruby1.8 (= 1.8.7.352-2ubuntu1) [armhf, powerpc]
    Libraries necessary to run Ruby 1.8
    dep: libruby1.8 (= 1.8.7.352-2ubuntu1.6) [amd64, i386]

Pobieranie ruby1.8

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 1.8.7.352-2ubuntu1.6 33,5 KiB362,0 KiB [lista plików]
armhf 1.8.7.352-2ubuntu1 32,9 KiB361,0 KiB [lista plików]
i386 1.8.7.352-2ubuntu1.6 33,0 KiB361,0 KiB [lista plików]
powerpc 1.8.7.352-2ubuntu1 33,5 KiB361,0 KiB [lista plików]