» Ubuntu » Pakiety » lucid (10.04LTS) » Źródło » devel » libsigsegv
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Pakiet źródłowy: libsigsegv (2.5-3) [universe]

Odnośniki dla libsigsegv

Zasoby systemu Ubuntu:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Z tego pakietu źródłowego zbudowano następujące pakiety binarne:
libsigsegv-dev
Library for handling page faults in a portable way
libsigsegv0
Library for handling page faults in a portable way

Inne pakiety związane z libsigsegv

  • build-depends
  • build-depends-indep
  • adep: debhelper (>> 4.0.0)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: autoconf
    automatic configure script builder
  • adep: automake
    A tool for generating GNU Standards-compliant Makefiles

Download libsigsegv

PlikRozmiar (w KiB)Suma kontrolna MD5
libsigsegv_2.5-3.dsc 1,4 KiB b499515d83f98e45d03efb6a67fc76a0
libsigsegv_2.5.orig.tar.gz 1 334,9 KiB 793f69e6ba26a21178865589cb0c9acd
libsigsegv_2.5-3.diff.gz 4,5 KiB 330b6a3601015d100ed8dd88469d4dca
Repozytorium kodu źródłowego Debiana (VCS: Git)
http://git.debian.org/git/pkg-common-lisp/libsigsegv.git
Repozytorium kodu źródłowego Debiana (do przeglądania)
http://git.debian.org/?p=pkg-common-lisp/libsigsegv.git;a=summary