» Ubuntu » Pakiety » precise (12.04LTS) » Źródło » devel » libqtgtl
lucid  ] [  lucid-backports  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Pakiet źródłowy: libqtgtl (0.9.2-0ubuntu1)

Odnośniki dla libqtgtl

Zasoby systemu Ubuntu:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Z tego pakietu źródłowego zbudowano następujące pakiety binarne:
libqtgtl-dev
Development files for Qt interfaces to OpenGTL
libqtgtl0.1
Library files for Qt Interfaces to OpenGTL
libqtshiva0.1
Library files for Qt Interfaces to OpenShiva

Inne pakiety związane z libqtgtl

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8.9.0~)
    helper programs for debian/rules
  • adep: pkg-kde-tools
    various packaging tools and scripts for KDE Applications
  • adep: cmake
    cross-platform, open-source make system
  • adep: libqt4-dev
    Qt 4 development files
  • adep: opengtl-dev (>= 0.9.16)
    Graphics Transformation Libraries development files
  • adep: pkg-config
    manage compile and link flags for libraries

Download libqtgtl

PlikRozmiar (w KiB)Suma kontrolna MD5
libqtgtl_0.9.2-0ubuntu1.dsc 1,3 KiB b41e03ae369c1f93ed97017e965e6644
libqtgtl_0.9.2.orig.tar.bz2 27,8 KiB 671d32f92bfe7713eade62cd80101622
libqtgtl_0.9.2-0ubuntu1.debian.tar.gz 5,0 KiB 38693e0f58e50f6db57169dc08a0e043