» Ubuntu » Pakiety » precise (12.04LTS) » Źródło » devel » ounit
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Pakiet źródłowy: ounit (1.1.0-3build3) [universe]

Odnośniki dla ounit

Zasoby systemu Ubuntu:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian OCaml Maintainers (Archiwum e-mail)
  • Sylvain Le Gall
  • Stéphane Glondu

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Z tego pakietu źródłowego zbudowano następujące pakiety binarne:
libounit-ocaml-dev
Unit testing framework for OCaml

Inne pakiety związane z ounit

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: ocaml-nox (>= 3.11.1-3~)
    ML implementation with a class-based object system (no X)
  • adep: ocaml-findlib (>= 1.2.5)
    management tool for OCaml libraries
  • adep: dh-ocaml (>= 0.9.1)
    helper tools for maintaining OCaml-related Debian packages
  • adep: camlp4
    Pre Processor Pretty Printer for OCaml

Download ounit

PlikRozmiar (w KiB)Suma kontrolna MD5
ounit_1.1.0-3build3.dsc 2,1 KiB 2ca050e3e13014e2aee52a355f392548
ounit_1.1.0.orig.tar.gz 51,0 KiB bf82bd7f8853cd9a1aff7be716192643
ounit_1.1.0-3build3.debian.tar.gz 5,6 KiB c070c51cbbe33735e323cfab59b499f6
Repozytorium kodu źródłowego Debiana (VCS: Git)
git://git.debian.org/git/pkg-ocaml-maint/packages/ounit.git
Repozytorium kodu źródłowego Debiana (do przeglądania)
http://git.debian.org/?p=pkg-ocaml-maint/packages/ounit.git