» Ubuntu » Pakiety » precise (12.04LTS) » Źródło » devel » pida
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Pakiet źródłowy: pida (0.5.1-6) [universe]

Odnośniki dla pida

Zasoby systemu Ubuntu:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Philipp Kaluza
  • Jan Luebbe

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Z tego pakietu źródłowego zbudowano następujące pakiety binarne:
pida
Python Integrated Development Application, a Python IDE

Inne pakiety związane z pida

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.0)
    helper programs for debian/rules
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: python-all-dev (>= 2.6.6-3~)
    package depending on all supported Python development packages
  • adep: python-setuptools (>= 0.6c8-2)
    Python Distutils Enhancements (setuptools compatibility)
  • adep: python-gtk2-dev
    GTK+ bindings: devel files

Download pida

PlikRozmiar (w KiB)Suma kontrolna MD5
pida_0.5.1-6.dsc 1,3 KiB b8ecfbcdab84a17d366d7ab903f59efc
pida_0.5.1.orig.tar.gz 714,5 KiB d24bbdc2c07172062cf55dffe58c85f6
pida_0.5.1-6.debian.tar.gz 7,4 KiB 589669fd40754107cb7a36c1d7ee8116
Repozytorium kodu źródłowego Debiana (VCS: Git)
git://git.sicherheitsschwankung.de/philipp/pida.git
Repozytorium kodu źródłowego Debiana (do przeglądania)
http://git.sicherheitsschwankung.de/?p=philipp/pida.git;a=summary