» Ubuntu » Pakiety » precise (12.04LTS) » Źródło » devel » yasm
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Pakiet źródłowy: yasm (1.1.0-1)

Odnośniki dla yasm

Zasoby systemu Ubuntu:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Sam Hocevar

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Z tego pakietu źródłowego zbudowano następujące pakiety binarne:
yasm
modular assembler with multiple syntaxes support

Inne pakiety związane z yasm

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5.0)
    helper programs for debian/rules
  • adep: quilt
    Tool to work with series of patches
  • adep: bison
    YACC-compatible parser generator
  • adep: gettext
    GNU Internationalization utilities
  • adep: xmlto
    XML-to-any converter
  • adep: python
    interactive high-level object-oriented language (default version)

Download yasm

PlikRozmiar (w KiB)Suma kontrolna MD5
yasm_1.1.0-1.dsc 1,7 KiB 7e4413c014b2e01d8011cbcacf280e8a
yasm_1.1.0.orig.tar.gz 1 376,4 KiB 8392e5f2235c2c2a981e1a633f2698cb
yasm_1.1.0-1.diff.gz 28,2 KiB b07a5a4daf3423257ac95569a19ca66c
Repozytorium kodu źródłowego Debiana (VCS: Subversion)
svn://svn.debian.org/sam-hocevar/pkg-misc/unstable/yasm
Repozytorium kodu źródłowego Debiana (do przeglądania)
http://svn.debian.org/wsvn/sam-hocevar/pkg-misc/unstable/yasm/