» Ubuntu » Pakiety » quantal (12.10) » Źródło » admin » qingy
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]

Pakiet źródłowy: qingy (0.9.7-2) [universe]

Odnośniki dla qingy

Zasoby systemu Ubuntu:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Riccardo Stagni

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Z tego pakietu źródłowego zbudowano następujące pakiety binarne:
qingy
framebuffer-enabled replacement for getty

Inne pakiety związane z qingy

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 4.0.0)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libdirectfb-dev
    direct frame buffer graphics library - development files
  • adep: libncurses5-dev
    developer's libraries for ncurses
  • adep: libpam0g-dev
    Development files for PAM
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: x11proto-scrnsaver-dev
    X11 Screen Saver extension wire protocol
  • adep: libxss-dev
    X11 Screen Saver extension library (development headers)
  • adep: xinit
    X server initialisation tool

Download qingy

PlikRozmiar (w KiB)Suma kontrolna MD5
qingy_0.9.7-2.dsc 1,7 KiB f0ed726f9e84ab42a182bce3d4eaf119
qingy_0.9.7.orig.tar.gz 752,9 KiB 594e5e717287ae0675a68ef92517a244
qingy_0.9.7-2.diff.gz 15,0 KiB 339c67bd6edb8fdde5bf48f227ca201e