» Ubuntu » Pakiety » trusty (14.04LTS) » libs » libkio5
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  yakkety  ]
[ Pakiet źródłowy: kde4libs  ]

Pakiet: libkio5 (4:4.13.3-0ubuntu0.3 i inne) [security]

Odnośniki dla libkio5

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego kde4libs:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Archiwum e-mail)
  • Sune Vuorela
  • Fathi Boudra
  • Modestas Vainius
  • George Kiagiadakis

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

Network-enabled File Management Library for the KDE Platform

Inne pakiety związane z libkio5

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libacl1 (>= 2.2.51-8)
    Access control list shared library
  • dep: libattr1 (>= 1:2.4.46-8)
    Extended attribute shared library
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, powerpc]
  • dep: libgcc1 (>= 1:4.1.1) [i386]
    GCC support library
    dep: libgcc1 (>= 1:4.2.1) [powerpc]
    dep: libgcc1 (>= 1:4.4.0) [armhf]
  • dep: libkdecore5 (= 4:4.13.0-0ubuntu1) [nie amd64, i386]
    KDE Platform Core Library
    dep: libkdecore5 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libkdeui5 (= 4:4.13.0-0ubuntu1) [nie amd64, i386]
    KDE Platform User Interface Library
    dep: libkdeui5 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libnepomuk4 (= 4:4.13.0-0ubuntu1) [nie amd64, i386]
    Nepomuk Meta Data Library
    dep: libnepomuk4 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libqt4-dbus (>= 4:4.7.0)
    Qt 4 D-Bus module
  • dep: libqt4-network (>= 4:4.8.0)
    Qt 4 network module
  • dep: libqt4-svg (>= 4:4.7.0)
    Qt 4 SVG module
  • dep: libqt4-xml (>= 4:4.7.0)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.7.0)
    Qt 4 GUI module
  • dep: libsolid4 (= 4:4.13.0-0ubuntu1) [nie amd64, i386]
    Solid Library for KDE Platform
    dep: libsolid4 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libstdc++6 (>= 4.1.1) [nie armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]
  • dep: libstreamanalyzer0 (>= 0.7.8)
    streamanalyzer library for Strigi Desktop Search
  • dep: libx11-6
    X11 client-side library
  • dep: libxrender1
    X Rendering Extension client library

Pobieranie libkio5

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 4:4.13.3-0ubuntu0.3 808,2 KiB3 161,0 KiB [lista plików]
arm64 4:4.13.0-0ubuntu1 685,1 KiB2 980,0 KiB [lista plików]
armhf 4:4.13.0-0ubuntu1 672,5 KiB2 157,0 KiB [lista plików]
i386 4:4.13.3-0ubuntu0.3 816,1 KiB3 076,0 KiB [lista plików]
powerpc 4:4.13.0-0ubuntu1 706,6 KiB3 305,0 KiB [lista plików]
ppc64el 4:4.13.0-0ubuntu1 787,1 KiB3 849,0 KiB [lista plików]