» Ubuntu » Packages » precise-updates » editors » vim-gnome
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: vim  ]

Package: vim-gnome (2:7.3.429-2ubuntu2.1)

Links for vim-gnome

Screenshot

Ubuntu Resources:

Download Source Package vim:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Vi IMproved - enhanced vi editor - with GNOME2 GUI

Other Packages Related to vim-gnome

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libacl1 (>= 2.2.51-5)
    Access control list shared library
  • dep: libbonoboui2-0 (>= 2.15.1)
    The Bonobo UI library
  • dep: libc6 (>= 2.15)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: libgnome2-0 (>= 2.17.3)
    The GNOME library - runtime files
  • dep: libgnomeui-0 (>= 2.22.0)
    GNOME user interface library - runtime files
  • dep: libgpm2 (>= 1.20.4)
    General Purpose Mouse - shared library
  • dep: libgtk2.0-0 (>= 2.24.0)
    GTK+ graphical user interface library
  • dep: libice6 (>= 1:1.0.0)
    X11 Inter-Client Exchange library
  • dep: liblua5.1-0
    Shared library for the Lua interpreter version 5.1
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libperl5.14 (>= 5.14.2)
    shared Perl library
  • dep: libpython2.7 (>= 2.7)
    Shared Python runtime library (version 2.7)
  • dep: libruby1.8 (>= 1.8.7.352)
    Libraries necessary to run Ruby 1.8
  • dep: libselinux1 (>= 1.32)
    SELinux runtime shared libraries
  • dep: libsm6
    X11 Session Management library
  • dep: libtinfo5
    shared low-level terminfo library for terminal handling
  • dep: libx11-6
    X11 client-side library
  • dep: libxt6
    X11 toolkit intrinsics library
  • dep: tcl8.5 (>= 8.5.0)
    Tcl (the Tool Command Language) v8.5 - run-time files
  • dep: vim-common (= 2:7.3.429-2ubuntu2.1)
    Vi IMproved - Common files
  • dep: vim-gui-common (= 2:7.3.429-2ubuntu2.1)
    Vi IMproved - Common GUI files
  • dep: vim-runtime (= 2:7.3.429-2ubuntu2.1)
    Vi IMproved - Runtime files
  • sug: cscope
    Interactively examine a C program source
  • sug: gnome-icon-theme
    GNOME Desktop icon theme (small subset)
  • sug: ttf-dejavu
    Metapackage to pull in ttf-dejavu-core and ttf-dejavu-extra
  • sug: vim-doc
    Vi IMproved - HTML documentation

Download vim-gnome

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,188.9 kB2,386.0 kB [list of files]
i386 1,110.6 kB2,260.0 kB [list of files]