» Ubuntu » Packages » precise-updates » gnome » empathy-call
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  vivid  ]
[ Source: empathy  ]

Package: empathy-call (3.4.2.3-0ubuntu1.1) [universe]

Links for empathy-call

Screenshot

Ubuntu Resources:

Download Source Package empathy:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Telepathy maintainers (Mail Archive)
  • Sjoerd Simons
  • Dafydd Harries
  • Simon McVittie
  • Riccardo Setti
  • Laurent Bigonville
  • Jonny Lamb
  • Emilio Pozuelo Monfort

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

GNOME multi-protocol chat and call client (call handler)

Other Packages Related to empathy-call

  • depends
  • recommends
  • suggests
  • enhances
  • dep: empathy (= 3.4.2.3-0ubuntu1.1)
    GNOME multi-protocol chat and call client
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libcanberra-gtk3-0 (>= 0.25)
    GTK+ 3.0 helper for playing widget event sounds with libcanberra
  • dep: libcanberra0 (>= 0.2)
    simple abstract interface for playing event sounds
  • dep: libclutter-1.0-0 (>= 1.10.0)
    Open GL based interactive canvas library
  • dep: libclutter-gst-1.0-0 (>= 0.10.0)
    Open GL based interactive canvas library GStreamer elements
  • dep: libclutter-gtk-1.0-0 (>= 0.91.8)
    Open GL based interactive canvas library GTK+ widget
  • dep: libcogl9 (>= 1.7.4)
    Object oriented GL/GLES Abstraction/Utility Layer
  • dep: libdbus-glib-1-2 (>= 0.78)
    simple interprocess messaging system (GLib-based shared library)
  • dep: libenchant1c2a (>= 1.6)
    Wrapper library for various spell checker engines (runtime libs)
  • dep: libfarstream-0.1-0 (>= 0.1.1)
    Audio/Video communications framework: core library
  • dep: libfolks-telepathy25 (>= 0.6.6)
    Telepathy backend for libfolks
  • dep: libfolks25 (>= 0.6.2)
    library to aggregates people into metacontacts
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libgee2 (>= 0.5.0)
    GObject based collection library
  • dep: libglib2.0-0 (>= 2.31.8)
    GLib library of C routines
  • dep: libgnutls26 (>= 2.12.6.1-0)
    GNU TLS library - runtime library
  • dep: libgstreamer-plugins-base0.10-0 (>= 0.10.31)
    GStreamer libraries from the "base" set
  • dep: libgstreamer0.10-0 (>= 0.10.32)
    Core GStreamer libraries and elements
  • dep: libgtk-3-0 (>= 3.3.6)
    GTK+ graphical user interface library
  • dep: libgudev-1.0-0 (>= 147)
    GObject-based wrapper library for libudev
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpulse-mainloop-glib0 (>= 1:0.99.1)
    PulseAudio client libraries (glib support)
  • dep: libpulse0 (>= 1:0.99.1)
    PulseAudio client libraries
  • dep: libtelepathy-farstream2 (>= 0.2.1)
    Glue library between telepathy and farstream
  • dep: libtelepathy-glib0 (>= 0.17.5)
    Telepathy framework - GLib library
  • dep: libtelepathy-logger2 (>= 0.2.10)
    Telepathy logger service - utility library
  • dep: libwebkitgtk-3.0-0 (>= 1.3.10)
    Web content engine library for GTK+
  • dep: libx11-6
    X11 client-side library
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library

Download empathy-call

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 210.7 kB1,385.0 kB [list of files]
i386 213.7 kB1,375.0 kB [list of files]