» Ubuntu » Packages » precise-updates » libs » libpoppler-qt4-3
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ]
[ Source: poppler  ]

Package: libpoppler-qt4-3 (0.18.4-1ubuntu3.1)

Links for libpoppler-qt4-3

Screenshot

Ubuntu Resources:

Download Source Package poppler:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Loic Minier
  • Josselin Mouette
  • Dave Beckett
  • Ross Burton
  • Pino Toscano

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

PDF rendering library (Qt 4 based shared library)

Other Packages Related to libpoppler-qt4-3

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.4) [i386]
  • dep: libpoppler19
    PDF rendering library
  • dep: libqt4-xml (>= 4:4.5.3)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.7.0~beta1)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.5.3)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3

Download libpoppler-qt4-3

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 123.6 kB395.0 kB [list of files]
i386 128.3 kB381.0 kB [list of files]