» Ubuntu » Packages » precise (12.04LTS) » libs » kdepimlibs-kio-plugins
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Source: kdepimlibs  ]

Package: kdepimlibs-kio-plugins (4:4.8.5-0ubuntu0.2 and others) [security]

Links for kdepimlibs-kio-plugins

Screenshot

Ubuntu Resources:

Download Source Package kdepimlibs:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Sune Vuorela
  • Fathi Boudra
  • Armin Berres
  • Modestas Vainius
  • George Kiagiadakis
  • José Manuel Santamaría Lema

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

kio slaves used by KDE PIM applications

Other Packages Related to kdepimlibs-kio-plugins

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.4) [not amd64]
  • dep: libgcc1 (>= 1:4.1.1) [not armhf]
    GCC support library
    dep: libgcc1 (>= 1:4.4.0) [armhf]
  • dep: libkdecore5 (>= 4:4.7)
    KDE Platform Core Library
  • dep: libkimap4 (= 4:4.8.2-0ubuntu2) [armhf, powerpc]
    library for handling IMAP data
    dep: libkimap4 (= 4:4.8.5-0ubuntu0.2) [amd64, i386]
  • dep: libkio5 (>= 4:4.7)
    Network-enabled File Management Library for the KDE Platform
  • dep: libkldap4 (= 4:4.8.2-0ubuntu2) [armhf, powerpc]
    library for accessing LDAP
    dep: libkldap4 (= 4:4.8.5-0ubuntu0.2) [amd64, i386]
  • dep: libkmime4 (= 4:4.8.2-0ubuntu2) [armhf, powerpc]
    library for handling MIME data
    dep: libkmime4 (= 4:4.8.5-0ubuntu0.2) [amd64, i386]
  • dep: libqt4-network (>= 4:4.5.3)
    Qt 4 network module
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libsasl2-2
    Cyrus SASL - authentication abstraction library
  • dep: libsasl2-modules
    Cyrus SASL - pluggable authentication modules
  • dep: libstdc++6 (>= 4.2.1) [not armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]

Download kdepimlibs-kio-plugins

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 4:4.8.5-0ubuntu0.2 227.2 kB848.0 kB [list of files]
armhf 4:4.8.2-0ubuntu2 198.4 kB611.0 kB [list of files]
i386 4:4.8.5-0ubuntu0.2 235.5 kB839.0 kB [list of files]
powerpc 4:4.8.2-0ubuntu2 198.5 kB835.0 kB [list of files]