» Ubuntu » Packages » precise (12.04LTS) » web » libapache2-mod-ruby
lucid  ] [  precise  ]
[ Source: mod-ruby  ]

Package: libapache2-mod-ruby (1.2.6-2) [universe]

Links for libapache2-mod-ruby

Screenshot

Ubuntu Resources:

Download Source Package mod-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Shugo Maeda
  • Shugo Maeda
  • ARAKI Yasuhiro

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Embedding Ruby in the Apache2 web server

Other Packages Related to libapache2-mod-ruby

  • depends
  • recommends
  • suggests
  • enhances
  • dep: apache2.2-common
    Apache HTTP Server common files
  • dep: libapache-ruby1.8 (= 1.2.6-2)
    Ruby libraries for mod_ruby
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libruby1.8 (>= 1.8.7.72)
    Libraries necessary to run Ruby 1.8
  • sug: liberuby (>= 0.9.4)
    Library for eruby

Download libapache2-mod-ruby

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 64.4 kB240.0 kB [list of files]
i386 58.5 kB224.0 kB [list of files]