» Ubuntu » Packages » precise (12.04LTS) » libs » libcanberra-gtk-module
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: libcanberra  ]

Package: libcanberra-gtk-module (0.28-3ubuntu3)

Links for libcanberra-gtk-module

Screenshot

Ubuntu Resources:

Download Source Package libcanberra:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Marc-Andre Lureau
  • Sjoerd Simons
  • Sebastian Dröge
  • Bart Martens

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

translates GTK+ widgets signals to event sounds

Other Packages Related to libcanberra-gtk-module

  • depends
  • recommends
  • suggests
  • dep: gconf2 (>= 2.28.1-2)
    GNOME configuration database system (support tools)
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libcanberra-gtk0 (>= 0.2)
    GTK+ helper for playing widget event sounds with libcanberra
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.24.5-4)
    GTK+ graphical user interface library

Download libcanberra-gtk-module

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 10.9 kB87.0 kB [list of files]
i386 10.4 kB87.0 kB [list of files]