» Ubuntu » Packages » precise (12.04LTS) » libdevel » libdw-dev
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ] [  zesty  ]
[ Source: elfutils  ]

Package: libdw-dev (0.152-1ubuntu3.1 and others) [security]

Links for libdw-dev

Screenshot

Ubuntu Resources:

Download Source Package elfutils:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Kurt Roeckx
  • Christian Aichinger

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

libdw1 development libraries and header files

Other Packages Related to libdw-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libdw1 (= 0.152-1ubuntu3) [armhf, powerpc]
    library that provides access to the DWARF debug information
    dep: libdw1 (= 0.152-1ubuntu3.1) [amd64, i386]
  • dep: libelf-dev
    libelf1 development libraries and header files

Download libdw-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 0.152-1ubuntu3.1 141.7 kB627.0 kB [list of files]
armhf 0.152-1ubuntu3 122.4 kB451.0 kB [list of files]
i386 0.152-1ubuntu3.1 146.7 kB524.0 kB [list of files]
powerpc 0.152-1ubuntu3 150.3 kB509.0 kB [list of files]