» Ubuntu » Packages » precise (12.04LTS) » libs » libecpg-compat3
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ]
[ Source: postgresql-9.1  ]

Package: libecpg-compat3 (9.1.20-0ubuntu0.12.04 and others) [security]

Links for libecpg-compat3

Screenshot

Ubuntu Resources:

Download Source Package postgresql-9.1:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Martin Pitt
  • Peter Eisentraut

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

older version of run-time library for ECPG programs

Other Packages Related to libecpg-compat3

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.3.5) [powerpc]
    dep: libc6 (>= 2.3.6-6~) [i386]
    dep: libc6 (>= 2.4) [armhf]
  • dep: libecpg6 (>= 9.0~)
    run-time library for ECPG programs
  • dep: libpgtypes3
    shared library libpgtypes for PostgreSQL 9.1

Download libecpg-compat3

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 9.1.20-0ubuntu0.12.04 12.4 kB82.0 kB [list of files]
armhf 9.1.3-2 10.4 kB409.0 kB [list of files]
i386 9.1.20-0ubuntu0.12.04 12.3 kB81.0 kB [list of files]
powerpc 9.1.3-2 11.2 kB413.0 kB [list of files]