» Ubuntu » Packages » precise (12.04LTS) » libs » libevent-2.0-5
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Source: libevent  ]

Package: libevent-2.0-5 (2.0.16-stable-1ubuntu0.1 and others) [security]

Links for libevent-2.0-5

Screenshot

Ubuntu Resources:

Download Source Package libevent:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Anibal Monsalve Salazar
  • Leo Costela

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Asynchronous event notification library

Other Packages Related to libevent-2.0-5

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.15) [amd64, i386]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.7) [armhf, powerpc]
  • dep: libgcc1 (>= 1:4.4.0) [armhf]
    GCC support library

Download libevent-2.0-5

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 2.0.16-stable-1ubuntu0.1 125.0 kB313.0 kB [list of files]
armhf 2.0.16-stable-1 104.9 kB211.0 kB [list of files]
i386 2.0.16-stable-1ubuntu0.1 123.4 kB315.0 kB [list of files]
powerpc 2.0.16-stable-1 109.5 kB319.0 kB [list of files]