» Ubuntu » Packages » precise (12.04LTS) » debian-installer » libgtk2.0-0-udeb
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  yakkety  ]
[ Source: gtk+2.0  ]

Package: libgtk2.0-0-udeb (2.24.10-0ubuntu6)

Links for libgtk2.0-0-udeb

Screenshot

Ubuntu Resources:

Download Source Package gtk+2.0:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

debian-installer udeb package

Warning: This package is intended for the use in building debian-installer images only. Do not install it on a normal Ubuntu system.

GTK+ graphical user interface library - minimal runtime

This is a udeb, or a microdeb, for the debian-installer.

GTK+ is a multi-platform toolkit for creating graphical user interfaces. Offering a complete set of widgets, GTK+ is suitable for projects ranging from small one-off tools to complete application suites.

This package contains the minimal runtime library using X11 needed by the Debian installer.

Other Packages Related to libgtk2.0-0-udeb

  • depends
  • recommends
  • suggests
  • enhances

Download libgtk2.0-0-udeb

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 2,058.0 kB5,048.0 kB no current information
armhf 1,685.0 kB3,266.0 kB no current information
i386 2,068.7 kB5,217.0 kB no current information
powerpc 1,980.6 kB5,378.0 kB no current information