» Ubuntu » Packages » precise (12.04LTS) » libdevel » libmagick++-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ]
[ Source: imagemagick  ]

Package: libmagick++-dev (8:6.6.9.7-5ubuntu3.3) [security]

Links for libmagick++-dev

Screenshot

Ubuntu Resources:

Download Source Package imagemagick:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • ImageMagick Packaging Team (Mail Archive)
  • Luciano Bello
  • Daniel Kobras
  • Nelson A. de Oliveira
  • Bastien Roucariès
  • Vincent Fourmond

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

object-oriented C++ interface to ImageMagick - development files

Packages providing libmagick++-dev

graphicsmagick-libmagick-dev-compat
image processing libraries providing ImageMagick interface

Other Packages Related to libmagick++-dev

  • depends
  • recommends
  • suggests
  • dep: libmagick++4 (= 8:6.6.9.7-5ubuntu3.3)
    object-oriented C++ interface to ImageMagick
  • dep: libmagickcore-dev (= 8:6.6.9.7-5ubuntu3.3)
    low-level image manipulation library - development files
  • dep: libmagickwand-dev (= 8:6.6.9.7-5ubuntu3.3)
    image manipulation library - development files

Download libmagick++-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 190.1 kB1,122.0 kB [list of files]
i386 185.8 kB941.0 kB [list of files]