» Ubuntu » Packages » precise (12.04LTS) » libs » libqt4-gui
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ]
[ Source: qt4-x11  ]

Package: libqt4-gui (4:4.8.1-0ubuntu4.9 and others) [security]

Links for libqt4-gui

Screenshot

Ubuntu Resources:

Download Source Package qt4-x11:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Fathi Boudra
  • Modestas Vainius
  • Sune Vuorela
  • Pino Toscano

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

transitional package for Qt 4 GUI runtime libraries

Other Packages Related to libqt4-gui

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libqt4-designer (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 designer module
    dep: libqt4-designer (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqt4-opengl (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 OpenGL module
    dep: libqt4-opengl (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqt4-svg (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 SVG module
    dep: libqt4-svg (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqtgui4 (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 GUI module
    dep: libqtgui4 (= 4:4.8.1-0ubuntu4.9) [amd64, i386]

Download libqt4-gui

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 4:4.8.1-0ubuntu4.9 6.1 kB128.0 kB [list of files]
armhf 4:4.8.1-0ubuntu4 6.1 kB127.0 kB [list of files]
i386 4:4.8.1-0ubuntu4.9 6.1 kB128.0 kB [list of files]
powerpc 4:4.8.1-0ubuntu4 6.1 kB127.0 kB [list of files]