» Ubuntu » Packages » precise (12.04LTS) » libdevel » libscotch-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: scotch  ]

Package: libscotch-dev (5.1.12b.dfsg-1) [universe]

Links for libscotch-dev

Screenshot

Ubuntu Resources:

Download Source Package scotch:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Science Maintainers (Mail Archive)
  • Christophe Prud'homme
  • package has bad maintainer field
  • IV"

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

programs and libraries for graph, mesh and hypergraph partitioning

Other Packages Related to libscotch-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libscotch-5.1 (= 5.1.12b.dfsg-1)
    programs and libraries for graph, mesh and hypergraph partitioning
  • dep: mpi-default-dev
    Standard MPI development files (metapackage)
  • dep: zlib1g-dev
    compression library - development

Download libscotch-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 937.6 kB3,610.0 kB [list of files]
i386 1,001.3 kB3,350.0 kB [list of files]