» Ubuntu » Packages » precise (12.04LTS) » libdevel » libupsclient1-dev
precise  ] [  precise-updates  ]
[ Source: nut  ]

Package: libupsclient1-dev (2.6.3-1ubuntu1.1 and others) [security]

Links for libupsclient1-dev


Ubuntu Resources:

Download Source Package nut:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Arnaud Quette
  • Laurent Bigonville

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

network UPS tools - development files

Other Packages Related to libupsclient1-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libupsclient1 (= 2.6.3-1ubuntu1) [armhf, powerpc]
    network UPS tools - client library
    dep: libupsclient1 (= 2.6.3-1ubuntu1.1) [amd64, i386]

Download libupsclient1-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 2.6.3-1ubuntu1.1 46.4 kB202.0 kB [list of files]
armhf 2.6.3-1ubuntu1 45.0 kB191.0 kB [list of files]
i386 2.6.3-1ubuntu1.1 46.1 kB197.0 kB [list of files]
powerpc 2.6.3-1ubuntu1 46.7 kB196.0 kB [list of files]