» Ubuntu » Packages » precise (12.04LTS) » math » python-mpi
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: python-scientific  ]

Package: python-mpi (2.8-2build1) [universe]

Links for python-mpi

Screenshot

Ubuntu Resources:

Download Source Package python-scientific:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Debian QA Group

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

MPI module for Python

Other Packages Related to python-mpi

  • depends
  • recommends
  • suggests
  • dep: python (<< 2.8)
    interactive high-level object-oriented language (default version)
    dep: python (>= 2.7.1-0ubuntu2)
  • dep: python-scientific (= 2.8-2build1)
    Python modules useful for scientific computing
  • dep: python2.7
    Interactive high-level object-oriented language (version 2.7)

Download python-mpi

Download for all available architectures
Architecture Package Size Installed Size Files
all 16.8 kB138.0 kB [list of files]