» Ubuntu » Packages » precise (12.04LTS) » misc » drizzle-plugin-dev
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: drizzle  ]

Package: drizzle-plugin-dev (2011.03.13-0ubuntu5) [universe]

Links for drizzle-plugin-dev

Screenshot

Ubuntu Resources:

Download Source Package drizzle:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Monty Taylor
  • Clint Byrum
  • Lee Bieber

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Development files for Drizzle plugin development

Other Packages Related to drizzle-plugin-dev

  • depends
  • recommends
  • suggests
  • dep: autoconf
    automatic configure script builder
  • dep: automake
    Tool for generating GNU Standards-compliant Makefiles
  • dep: build-essential
    Informational list of build-essential packages
  • dep: gettext
    GNU Internationalization utilities
  • dep: intltool
    Utility scripts for internationalizing XML
  • dep: libaio-dev
    Linux kernel AIO access library - development files
  • dep: libboost-date-time-dev
    date-time libraries based on generic programming (default version)
  • dep: libboost-dev
    Boost C++ Libraries development files (default version)
  • dep: libboost-filesystem-dev
    filesystem operations in C++ (default version)
  • dep: libboost-iostreams-dev
    Boost.Iostreams Library development files (default version)
  • dep: libboost-program-options-dev
    program options library for C++ (default version)
  • dep: libboost-regex-dev
    regular expression library for C++ (default version)
  • dep: libboost-thread-dev
    portable C++ multi-threading (default version)
  • dep: libcurl4-gnutls-dev
    Development files and documentation for libcurl (GnuTLS)
  • dep: libdrizzledmessage-dev
    Devel library containing serialized messages used with Drizzle
  • dep: libgearman-dev
    Development files for the Gearman Library
  • dep: libhaildb-dev (>= 2.3.2)
    Library implementing InnoDB-like database - dev files
  • dep: libldap2-dev
    OpenLDAP development libraries
  • dep: libmemcached-dev (>= 0.39)
    Development files for libmemcached
  • dep: libpam0g-dev
    Development files for PAM
  • dep: libpcre3-dev
    Perl 5 Compatible Regular Expression Library - development files
  • dep: libprotobuf-dev
    protocol buffers C++ library (development files)
  • dep: libreadline5-dev
    Package not available
    or libreadline-dev
    GNU readline and history libraries, development files
  • dep: libtokyocabinet-dev (>= 1.4.23)
    Tokyo Cabinet Database Libraries [development]
  • dep: libtool
    Generic library support script
  • dep: lsb-base (>= 3.0-10)
    Linux Standard Base 4.0 init script functionality
  • dep: pandora-build
    autotools made better, faster stronger
  • dep: python
    interactive high-level object-oriented language (default version)
  • dep: uuid-dev
    universally unique id library - headers and static libraries
  • dep: zlib1g-dev (>= 1:1.1.3-5)
    compression library - development

Download drizzle-plugin-dev

Download for all available architectures
Architecture Package Size Installed Size Files
all 423.1 kB2,543.0 kB [list of files]