» Ubuntu » Packages » precise (12.04LTS) » net » libpam-krb5
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: libpam-krb5  ]

Package: libpam-krb5 (4.5-3)

Links for libpam-krb5

Screenshot

Ubuntu Resources:

Download Source Package libpam-krb5:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Russ Allbery
  • Sam Hartman

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

PAM module for MIT Kerberos

Other Packages Related to libpam-krb5

  • depends
  • recommends
  • suggests
  • enhances
  • dep: krb5-config
    Configuration files for Kerberos Version 5
  • dep: libc6 (>= 2.8)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libkrb5-3 (>= 1.8+dfsg)
    MIT Kerberos runtime libraries
  • dep: libpam-runtime (>= 1.0.1-6~)
    Runtime support for the PAM library
  • dep: libpam0g (>= 1.1.3-2~)
    Pluggable Authentication Modules library

Download libpam-krb5

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 60.4 kB175.0 kB [list of files]
i386 60.9 kB170.0 kB [list of files]