» Ubuntu » Packages » precise (12.04LTS) » net » weechat-plugins
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: weechat  ]

Package: weechat-plugins (0.3.7-1) [universe]

Links for weechat-plugins

Screenshot

Ubuntu Resources:

Download Source Package weechat:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Emmanuel Bouthenot

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Fast, light and extensible chat client - plugins

Other Packages Related to weechat-plugins

  • depends
  • recommends
  • suggests
  • enhances
  • dep: guile-1.8-libs (>= 1.8.5+1-2ubuntu1)
    Core Guile libraries
  • dep: libaspell15 (>= 0.60.7~20110707)
    GNU Aspell spell-checker runtime library
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.7) [i386]
  • dep: liblua5.1-0
    Shared library for the Lua interpreter version 5.1
  • dep: libperl5.14 (>= 5.14.2)
    shared Perl library
  • dep: libpython2.7 (>= 2.7)
    Shared Python runtime library (version 2.7)
  • dep: libruby1.9.1 (>= 1.9.2.0)
    Libraries necessary to run Ruby 1.9.1
  • dep: tcl8.5 (>= 8.5.0)
    Tcl (the Tool Command Language) v8.5 - run-time files
  • dep: weechat-curses (= 0.3.7-1)
    Fast, light and extensible chat client - console client
  • dep: zlib1g (>= 1:1.2.0)
    compression library - runtime
  • sug: weechat-scripts (>> 20090221-1)
    script collection for the WeeChat IRC client

Download weechat-plugins

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 430.9 kB1,382.0 kB [list of files]
i386 384.4 kB1,414.0 kB [list of files]