» Ubuntu » Packages » precise (12.04LTS) » libdevel » planner-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: planner  ]

Package: planner-dev (0.14.5-1ubuntu3) [universe]

Links for planner-dev

Screenshot

Ubuntu Resources:

Download Source Package planner:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Wences Arana
  • Josue Abarca
  • Dmitry Smirnov

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Planner development library

Other Packages Related to planner-dev

  • depends
  • recommends
  • suggests
  • dep: desktop-file-utils
    Utilities for .desktop files
  • dep: gnome-pkg-tools
    Tools for the Debian GNOME Packaging Team
  • dep: gtk-doc-tools
    GTK+ documentation tools
  • dep: intltool
    Utility scripts for internationalizing XML
  • dep: libgconf2-dev (>= 2.10)
    GNOME configuration database system (development)
  • dep: libglade2-dev (>= 2.3)
    development files for libglade
  • dep: libglib2.0-dev (>= 2.6)
    Development files for the GLib library
  • dep: libgnomecanvas2-dev (>= 2.10)
    powerful object-oriented display engine - development files
  • dep: libgnomeui-dev (>= 2.10)
    GNOME user interface library - development files
  • dep: libgnomevfs2-dev (>= 2.10)
    GNOME Virtual File System library (development files)
  • dep: libgsf-gnome-1-dev
    Structured File Library - development files for GNOME
  • dep: libgtk2.0-dev (>= 2.14.0)
    development files for the GTK+ library
  • dep: libncurses5-dev
    developer's libraries for ncurses
  • dep: libtool
    Generic library support script
  • dep: libxml2-dev (>= 2.6)
    Development files for the GNOME XML library
  • dep: libxslt1-dev (>= 1.1)
    XSLT 1.0 processing library - development kit
  • dep: planner (= 0.14.5-1ubuntu3)
    project management application
  • dep: python-dev (>= 2.6.6-3)
    header files and a static library for Python (default)
  • dep: python-gtk2-dev (>= 2.6)
    GTK+ bindings: devel files
  • dep: scrollkeeper
    Transitional package for scrollkeeper
    also a virtual package provided by rarian-compat
  • sug: planner-doc (= 0.14.5-1ubuntu3)
    Documentation for planner

Download planner-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 12.8 kB127.0 kB [list of files]
i386 12.8 kB127.0 kB [list of files]