» Ubuntu » Packages » precise (12.04LTS) » games » polyglot
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: polyglot  ]

Package: polyglot (1.4.67b-1) [universe]

Links for polyglot

Screenshot

Ubuntu Resources:

Download Source Package polyglot:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Oliver Korff

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

chess engine protocol adaptor, connects UCI engines to xboard

Other Packages Related to polyglot

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • rec: fruit
    chess engine, to calculate chess moves
    or glaurung
    free UCI chess engine, to calculate chess moves
    or toga2
    computer chess engine, calculates chess moves
    or stockfish
    strong chess engine, to play chess against

Download polyglot

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 115.9 kB250.0 kB [list of files]
i386 115.5 kB249.0 kB [list of files]