» Ubuntu » Packages » precise (12.04LTS) » python » python-poppler
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: python-poppler  ]

Package: python-poppler (0.12.1-4+ubuntu1) [universe]

Links for python-poppler

Screenshot

Ubuntu Resources:

Download Source Package python-poppler:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Poppler Python bindings

Other Packages Related to python-poppler

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.8.0)
    GTK+ graphical user interface library
  • dep: libpoppler-glib8 (>= 0.18)
    PDF rendering library (GLib-based shared library)
  • dep: python (<< 2.8)
    interactive high-level object-oriented language (default version)
    dep: python (>= 2.7)
  • dep: python-cairo (>= 1.8.4)
    Python bindings for the Cairo vector graphics library
  • dep: python-gobject (>= 2.10.1)
    Python 2.x bindings for GObject - transitional package
  • dep: python-gtk2 (>= 2.10.0)
    Python bindings for the GTK+ widget set
  • dep: python-support (>= 0.90.0)
    automated rebuilding support for Python modules

Download python-poppler

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 25.7 kB140.0 kB [list of files]
i386 24.8 kB120.0 kB [list of files]