» Ubuntu » Packages » precise (12.04LTS) » utils » barry-util
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: barry  ]

Package: barry-util (0.15-1.2) [universe]

Links for barry-util

Screenshot

Ubuntu Resources:

Download Source Package barry:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Jose Carlos Garcia Sogo

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Command line utilities for working with the RIM BlackBerry Handheld

Other Packages Related to barry-util

  • depends
  • recommends
  • suggests
  • dep: libbarry0
    Library for using the BlackBerry handheld on Linux
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libfuse2 (>= 2.8.1)
    Filesystem in Userspace (library)
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libstdc++6 (>= 4.6)
    GNU Standard C++ Library v3
  • dep: libusb-0.1-4 (>= 2:0.1.12)
    userspace USB programming library
  • dep: udev (>= 136-1)
    rule-based device node and kernel event manager
  • sug: ppp
    Point-to-Point Protocol (PPP) - daemon

Download barry-util

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 136.9 kB481.0 kB [list of files]
i386 137.0 kB447.0 kB [list of files]