» Ubuntu » Packages » precise (12.04LTS) » utils » fuse
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Source: fuse  ]

Package: fuse (2.8.6-2ubuntu2.1 and others) [security]

Links for fuse

Screenshot

Ubuntu Resources:

Download Source Package fuse:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Daniel Baumann

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Filesystem in Userspace

Other Packages Related to fuse

  • depends
  • recommends
  • suggests
  • enhances
  • dep: adduser
    add and remove users and groups
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.4) [not amd64]
  • dep: libfuse2 (= 2.8.6-2ubuntu2) [armhf, powerpc]
    Filesystem in Userspace (library)
    dep: libfuse2 (= 2.8.6-2ubuntu2.1) [amd64, i386]
  • dep: mount (>= 2.19.1)
    Tools for mounting and manipulating filesystems
  • dep: sed (>= 4)
    The GNU sed stream editor
  • dep: udev
    rule-based device node and kernel event manager
    or makedev
    creates device files in /dev

Download fuse

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 2.8.6-2ubuntu2.1 28.7 kB156.0 kB [list of files]
armhf 2.8.6-2ubuntu2 25.8 kB138.0 kB [list of files]
i386 2.8.6-2ubuntu2.1 27.3 kB145.0 kB [list of files]
powerpc 2.8.6-2ubuntu2 27.3 kB145.0 kB [list of files]