» Ubuntu » Packages » precise (12.04LTS) » utils » printer-driver-postscript-hp
precise  ] [  precise-updates  ] [  precise-backports  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  vivid  ]
[ Source: hplip  ]

Package: printer-driver-postscript-hp (3.12.2-1ubuntu3.4) [security] [universe]

Links for printer-driver-postscript-hp

Screenshot

Ubuntu Resources:

Download Source Package hplip:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian HPIJS and HPLIP maintainers (Mail Archive)
  • Mark Purcell
  • Till Kamppeter

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

HP Printers PostScript Descriptions

Other Packages Related to printer-driver-postscript-hp

  • depends
  • recommends
  • suggests
  • enhances
  • dep: hplip (>= 3.12.2-1ubuntu3.4)
    HP Linux Printing and Imaging System (HPLIP)
  • dep: python
    interactive high-level object-oriented language (default version)
  • dep: xz-utils
    XZ-format compression utilities

Download printer-driver-postscript-hp

Download for all available architectures
Architecture Package Size Installed Size Files
all 757.8 kB1,109.0 kB [list of files]