» Ubuntu » Packages » precise (12.04LTS) » x11 » libvncserver-dev
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Source: libvncserver  ]

Package: libvncserver-dev (0.9.8.2-2ubuntu1.1 and others) [security]

Links for libvncserver-dev

Screenshot

Ubuntu Resources:

Download Source Package libvncserver:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Luca Falavigna

It should generally not be necessary for users to contact the original maintainer.

External Resources:

  • Homepage [libvncserver.sourceforge.net]

Similar packages:

API to write one's own vnc server - development files

Other Packages Related to libvncserver-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libgnutls-dev
    GNU TLS library - development files
  • dep: libjpeg-dev
    Independent JPEG Group's JPEG runtime library (dependency package)
    also a virtual package provided by libjpeg-turbo8-dev
  • dep: libvncserver0 (= 0.9.8.2-2ubuntu1) [armhf, powerpc]
    API to write one's own vnc server
    dep: libvncserver0 (= 0.9.8.2-2ubuntu1.1) [amd64, i386]
  • dep: zlib1g-dev
    compression library - development

Download libvncserver-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 0.9.8.2-2ubuntu1.1 234.7 kB814.0 kB [list of files]
armhf 0.9.8.2-2ubuntu1 202.5 kB587.0 kB [list of files]
i386 0.9.8.2-2ubuntu1.1 223.9 kB704.0 kB [list of files]
powerpc 0.9.8.2-2ubuntu1 231.0 kB712.0 kB [list of files]