» Ubuntu » Packages » quantal (12.10) » libdevel » libdrm-dev
lucid  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ]
[ Source: libdrm  ]

Package: libdrm-dev (2.4.39-0ubuntu1)

Links for libdrm-dev

Screenshot

Ubuntu Resources:

Download Source Package libdrm:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Userspace interface to kernel DRM services -- development files

Other Packages Related to libdrm-dev

  • depends
  • recommends
  • suggests
  • dep: libdrm-intel1 (= 2.4.39-0ubuntu1)
    Userspace interface to intel-specific kernel DRM services -- runtime
  • dep: libdrm-nouveau1a (= 2.4.39-0ubuntu1)
    Userspace interface to nouveau-specific kernel DRM services -- runtime
  • dep: libdrm-nouveau2 (= 2.4.39-0ubuntu1)
    Userspace interface to nouveau-specific kernel DRM services -- runtime
  • dep: libdrm-radeon1 (= 2.4.39-0ubuntu1)
    Userspace interface to radeon-specific kernel DRM services -- runtime
  • dep: libdrm2 (= 2.4.39-0ubuntu1)
    Userspace interface to kernel DRM services -- runtime
  • dep: libkms1 (= 2.4.39-0ubuntu1)
    Userspace interface to kernel DRM buffer management

Download libdrm-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 178.3 kB705.0 kB [list of files]
i386 173.8 kB635.0 kB [list of files]