» Ubuntu » Packages » quantal (12.10) » libs » libqt4-gui
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ]
[ Source: qt4-x11  ]

Package: libqt4-gui (4:4.8.3+dfsg-0ubuntu3.2) [security]

Links for libqt4-gui

Screenshot

Ubuntu Resources:

Download Source Package qt4-x11:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Fathi Boudra
  • Modestas Vainius
  • Sune Vuorela
  • Pino Toscano
  • Lisandro Damián Nicanor Pérez Meyer

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

transitional package for Qt 4 GUI runtime libraries

Other Packages Related to libqt4-gui

  • depends
  • recommends
  • suggests
  • dep: libqt4-designer (= 4:4.8.3+dfsg-0ubuntu3.2)
    Qt 4 designer module
  • dep: libqt4-opengl (= 4:4.8.3+dfsg-0ubuntu3.2)
    Qt 4 OpenGL module
  • dep: libqt4-svg (= 4:4.8.3+dfsg-0ubuntu3.2)
    Qt 4 SVG module
  • dep: libqtgui4 (= 4:4.8.3+dfsg-0ubuntu3.2)
    Qt 4 GUI module

Download libqt4-gui

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 6.2 kB130.0 kB [list of files]
i386 6.2 kB130.0 kB [list of files]