» Ubuntu » Packages » quantal (12.10) » ruby » ruby-dep-selector
quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: ruby-dep-selector  ]

Package: ruby-dep-selector (0.0.8-1) [universe]

Links for ruby-dep-selector

Screenshot

Ubuntu Resources:

Download Source Package ruby-dep-selector:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Given packages, versions, and a dependency graph, find a valid assignment of package versions

Other Packages Related to ruby-dep-selector

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libgecode32
    generic constraint development environment
  • dep: libruby1.9.1 (>= 1.9.2.0)
    Libraries necessary to run Ruby 1.9.1
  • dep: libstdc++6 (>= 4.4.0)
    GNU Standard C++ Library v3
  • dep: ruby
    Interpreter of object-oriented scripting language Ruby (default version)
    also a virtual package provided by ruby1.8
    or ruby-interpreter
    virtual package provided by ruby1.8, ruby1.9.1

Download ruby-dep-selector

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 43.9 kB195.0 kB [list of files]
i386 43.7 kB190.0 kB [list of files]