» Ubuntu » Packages » quantal (12.10) » ruby » libsbml5-ruby1.8
quantal  ] [  raring  ] [  saucy  ]
[ Source: libsbml  ]

Package: libsbml5-ruby1.8 (5.4.1-3) [universe]

Links for libsbml5-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package libsbml:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Med Packaging Team (Mail Archive)
  • Ivo Maintz
  • Changyan Xie
  • Moriyoshi Koizumi
  • Andreas Tille
  • Thorsten Alteholz

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

System Biology Markup Language library - Ruby binding

Other Packages Related to libsbml5-ruby1.8

  • depends
  • recommends
  • suggests
  • dep: libbz2-1.0
    high-quality block-sorting file compressor library - runtime
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.4) [i386]
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libruby1.8 (>= 1.8.7.352)
    Libraries necessary to run Ruby 1.8
  • dep: libstdc++6 (>= 4.6)
    GNU Standard C++ Library v3
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Download libsbml5-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,876.8 kB7,302.0 kB [list of files]
i386 1,767.1 kB6,731.0 kB [list of files]