» Ubuntu » Packages

Error

two or more packages specified (ncbi-blast+-legacy quantal)