» Ubuntu » Packages » raring (13.04) » ruby » ruby-usb
raring  ] [  saucy  ]
[ Source: ruby-usb  ]

Package: ruby-usb (0.2.1-2) [universe]

Links for ruby-usb

Screenshot

Ubuntu Resources:

Download Source Package ruby-usb:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Ruby Extras Maintainers (Mail Archive)
  • Cédric Boutillier

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Ruby library providing bindings for libusb-0.1

Other Packages Related to ruby-usb

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.2.5)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libruby1.8 (>= 1.8.7.352)
    Libraries necessary to run Ruby 1.8
    or libruby1.9.1 (>= 1.9.2.0)
    Libraries necessary to run Ruby 1.9.1
  • dep: libusb-0.1-4 (>= 2:0.1.12)
    userspace USB programming library
  • dep: ruby
    Interpreter of object-oriented scripting language Ruby (default version)
    also a virtual package provided by ruby1.8
    or ruby-interpreter
    virtual package provided by ruby1.8, ruby1.9.1

Download ruby-usb

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 27.0 kB157.0 kB [list of files]