» Ubuntu » Packages » raring (13.04) » ruby » libmapscript-ruby1.9.1
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ]
[ Source: mapserver  ]

Package: libmapscript-ruby1.9.1 (6.0.1-3.2ubuntu0.13.04.1) [security] [universe]

Links for libmapscript-ruby1.9.1

Screenshot

Ubuntu Resources:

Download Source Package mapserver:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GIS Project (Mail Archive)
  • Francesco Paolo Lovergine
  • Alan Boudreault

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Ruby MapServer library

Other Packages Related to libmapscript-ruby1.9.1

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.14)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libcurl3-gnutls (>= 7.16.2)
    easy-to-use client-side URL transfer library (GnuTLS flavour)
  • dep: libfcgi0ldbl
    Shared library of FastCGI
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libfribidi0 (>= 0.19.2)
    Free Implementation of the Unicode BiDi algorithm
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libgd2-xpm (>= 2.0.36~rc1~dfsg)
    GD Graphics Library version 2
  • dep: libgdal1 (>= 1.8.0)
    Geospatial Data Abstraction Library
  • dep: libgeos-c1 (>= 3.3.3)
    Geometry engine for Geographic Information Systems - C Library
  • dep: libgif4 (>= 4.1.4)
    library for GIF images (library)
  • dep: libjpeg8 (>= 8c)
    Independent JPEG Group's JPEG runtime library (dependency package)
  • dep: libpng12-0 (>= 1.2.13-4)
    PNG library - runtime
  • dep: libpq5
    PostgreSQL C client library
  • dep: libproj0
    Cartographic projection library
  • dep: libruby1.9.1 (>= 1.9.2.0)
    Libraries necessary to run Ruby 1.9.1
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library

Download libmapscript-ruby1.9.1

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 975.8 kB3,212.0 kB [list of files]