» Ubuntu » Packages » raring (13.04) » ruby » ruby-grib
raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: ruby-grib  ]

Package: ruby-grib (0.2.2-3) [universe]

Links for ruby-grib

Screenshot

Ubuntu Resources:

Download Source Package ruby-grib:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Ruby interface to the ECMWF GRIB API

Other Packages Related to ruby-grib

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.14)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgrib-api-1.9.16 (>= 1.9.16)
    GRIB decoding/encoding software library
  • dep: libgrib-api-tools
    GRIB decoding/encoding software (utilities)
  • dep: libruby1.8 (>= 1.8.7.357-1)
    Libraries necessary to run Ruby 1.8
    or libruby1.9.1 (>= 1.9.2.0)
    Libraries necessary to run Ruby 1.9.1
  • dep: ruby
    Interpreter of object-oriented scripting language Ruby (default version)
    also a virtual package provided by ruby1.8
    or ruby-interpreter
    virtual package provided by ruby1.8, ruby1.9.1

Download ruby-grib

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 24.6 kB200.0 kB [list of files]