» Ubuntu » Packages » raring (13.04) » text » foomatic-db-compressed-ppds
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: foomatic-db  ]

Package: foomatic-db-compressed-ppds (20130308-0ubuntu2)

Links for foomatic-db-compressed-ppds

Screenshot

Ubuntu Resources:

Download Source Package foomatic-db:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Printing Group (Mail Archive)
  • Didier Raboud
  • Till Kamppeter

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

OpenPrinting printer support - Compressed PPDs derived from the database

Other Packages Related to foomatic-db-compressed-ppds

  • depends
  • recommends
  • suggests
  • dep: python3
    interactive high-level object-oriented language (default python3 version)
  • dep: xz-utils
    XZ-format compression utilities
  • rec: cups
    Common UNIX Printing System(tm) - server
  • rec: cups-client
    Common UNIX Printing System(tm) - client programs (SysV)
  • rec: foomatic-filters (>= 4.0)
    OpenPrinting printer support - filters
  • rec: ghostscript
    interpreter for the PostScript language and for PDF
  • sug: cjet
    transitional dummy package for cjet printer driver
  • sug: ghostscript-cups
    interpreter for the PostScript language and for PDF - CUPS filters
  • sug: hplip
    HP Linux Printing and Imaging System (HPLIP)
  • sug: hplip-cups
    transitional dummy package for hpcups printer driver
  • sug: openprinting-ppds
    OpenPrinting printer support - PostScript PPD files
  • sug: printer-driver-all (>= 0.20111206)
    printer drivers metapackage

Download foomatic-db-compressed-ppds

Download for all available architectures
Architecture Package Size Installed Size Files
all 411.0 kB609.0 kB [list of files]