» Ubuntu » Packages » raring (13.04) » devel » gnome-core-devel
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: meta-gnome3  ]

Package: gnome-core-devel (1:3.4+7ubuntu4) [universe]

Links for gnome-core-devel

Screenshot

Ubuntu Resources:

Download Source Package meta-gnome3:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

GNOME Desktop Environment -- development components

Other Packages Related to gnome-core-devel

  • depends
  • recommends
  • suggests
  • dep: evolution-data-server-dev (>= 3.4)
    Development files for evolution-data-server (metapackage)
  • dep: gjs (>= 1.32)
    Mozilla-based javascript bindings for the GNOME platform
  • dep: gnome-common (>= 2.34)
    common scripts and macros to develop with GNOME
  • dep: gnome-js-common (>= 0.1.2)
    Common modules for GNOME JavaScript interpreters
  • dep: gnome-platform-devel (= 1:3.4+7ubuntu4)
    GNOME development platform
  • dep: gobject-introspection (>= 1.32.1)
    Generate interface introspection data for GObject libraries
  • dep: libatkmm-1.6-dev (>= 2.4)
    C++ wrappers for ATK accessibility toolkit (development files)
  • dep: libatspi2.0-dev (>= 2.4)
    Development files for the assistive technology serice provider
  • dep: libbrasero-media3-dev (>= 3.4)
    CD/DVD burning library for GNOME - development
  • dep: libcamel1.2-dev (>= 3.4)
    Development files for libcamel
  • dep: libcaribou-dev (>= 0.4)
    Configurable on screen keyboard - library (development)
  • dep: libchamplain-gtk-0.12-dev
    Gtk+ widget to display maps (development files)
  • dep: libclutter-gst-dev (>= 1.5.4)
    Open GL based interactive canvas library GStreamer elements (development files)
  • dep: libcroco3-dev (>= 0.6.5)
    Cascading Style Sheet (CSS) parsing and manipulation toolkit
  • dep: libdconf-dev (>= 0.12)
    simple configuration storage system - development files
  • dep: libebackend1.2-dev (>= 3.4)
    Utility library for evolution data servers (development files)
  • dep: libebook1.2-dev (>= 3.4)
    Client library for evolution address books (development files)
  • dep: libecal1.2-dev (>= 3.4)
    Client library for evolution calendars (development files)
  • dep: libedata-book1.2-dev (>= 3.4)
    Backend library for evolution address books (development files)
  • dep: libedata-cal1.2-dev (>= 3.4)
    Backend library for evolution calendars (development files)
  • dep: libedataserver1.2-dev (>= 3.4)
    Utility library for evolution data servers (development files)
  • dep: libedataserverui-3.0-dev (>= 3.4)
    GUI utility library for evolution data servers (development files)
  • dep: libevince-dev (>= 3.4)
    Document (PostScript, PDF) rendering library - development files
  • dep: libfolks-dev (>= 0.6.9)
    library to aggregates people into metacontact - development files
  • dep: libgck-1-dev (>= 3.4)
    GLib wrapper library for PKCS#11 - development
  • dep: libgconf2-dev (>= 3.2)
    GNOME configuration database system (development)
  • dep: libgcr-3-dev (>= 3.4)
    Library for Crypto UI related task - development
  • dep: libgeocode-glib-dev (>= 0.99)
    developement files for geocode-glib library
  • dep: libgirepository1.0-dev (>= 1.32.1)
    Library for handling GObject introspection data (development files)
  • dep: libgjs-dev (>= 1.32)
    Mozilla-based javascript bindings for the GNOME platform
  • dep: libglibmm-2.4-dev (>= 2.32)
    C++ wrapper for the GLib toolkit (development files)
  • dep: libgmime-2.6-dev (>= 2.6)
    MIME message parser and creator library - development files
  • dep: libgnome-bluetooth-dev (>= 3.4)
    GNOME Bluetooth tools - support library development files
  • dep: libgnome-desktop-3-dev (>= 3.4)
    Utility library for loading .desktop files - development files
  • dep: libgnome-keyring-dev (>= 3.4)
    Development files for GNOME keyring service
  • dep: libgnome-menu-3-dev (>= 3.4)
    GNOME implementation of the freedesktop menu specification
  • dep: libgnomekbd-dev (>= 3.4)
    GNOME library to manage keyboard configuration - development files
  • dep: libgstreamer-plugins-base1.0-dev (>= 0.10.36)
    GStreamer development files for libraries from the "base" set
  • dep: libgtkmm-3.0-dev (>= 3.4)
    C++ wrappers for GTK+ (development files)
  • dep: libgtop2-dev (>= 2.28.4)
    gtop system monitoring library (devel)
  • dep: libgucharmap-2-90-dev (>= 1:3.4)
    Unicode browser widget library (development headers)
  • dep: libgweather-3-dev (>= 3.4)
    GWeather development files
  • dep: libgxps-dev (>= 0.2)
    handling and rendering XPS documents (development files)
  • dep: libjson-glib-dev (>= 0.14)
    GLib JSON manipulation library (development files)
  • dep: libmutter-dev (>= 3.4)
    Development files for the Mutter window manager
  • dep: libnautilus-extension-dev (>= 3.4)
    libraries for nautilus components - development version
  • dep: libnm-glib-dev (>= 0.9.4)
    network management framework (GLib interface)
  • dep: libnm-gtk-dev (>= 0.9.4)
    network management framework (dialogs development libraries)
  • dep: libnotify-dev (>= 0.7.5)
    sends desktop notifications to a notification daemon (Development files)
  • dep: libpanel-applet-4-dev (>= 3.4)
    library for GNOME Panel applets - development files
  • dep: libpangomm-1.4-dev (>= 2.28)
    C++ Wrapper for pango (development files)
  • dep: libpeas-dev (>= 1.4)
    Application plugin library (development files)
  • dep: librest-dev (>= 0.7.12)
    REST service access library (development headers)
  • dep: librsvg2-dev (>= 2.36)
    SAX-based renderer library for SVG files (development)
  • dep: libseed-gtk3-dev (>= 3.2)
    GObject JavaScript bindings for the webkit engine - Development
  • dep: libsigc++-2.0-dev (>= 2.2.10)
    type-safe Signal Framework for C++ - development files
  • dep: libsoup-gnome2.4-dev (>= 2.38)
    HTTP library implementation in C -- GNOME support development files
  • dep: libtelepathy-farstream-dev (>= 0.4)
    Glue library between telepathy and farstream (development files)
  • dep: libtelepathy-glib-dev (>= 0.18)
    GLib Telepathy connection manager library (headers)
  • dep: libtotem-plparser-dev (>= 3.4)
    Totem Playlist Parser library - development files
  • dep: libudisks2-dev (>= 2.0)
    GObject based library to access udisks2 - development files
  • dep: libvte-2.90-dev (>= 1:0.32)
    Terminal emulator widget for GTK+ 3.0 - development files
  • dep: libwacom-dev (>= 0.4)
    Wacom model feature query library (development files)
  • dep: libwnck-3-dev (>= 3.4)
    Window Navigator Construction Kit - development files
  • dep: mm-common (>= 0.9.5)
    Common build files of the GNOME C++ bindings
  • dep: python-gobject-dev (>= 3.2)
    Python 2.x development headers for GObject - transitional package
  • dep: valac-0.18
    C# like language for the GObject system
  • dep: yelp-tools (>= 3.4)
    Yelp documentation tools
  • dep: yelp-xsl (>= 3.4)
    XSL stylesheets for the yelp help browser
  • rec: gnome-api-docs
    API reference documentation for the GNOME libraries

Download gnome-core-devel

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 2.3 kB43.0 kB [list of files]
i386 2.3 kB43.0 kB [list of files]