» Ubuntu » Пакеты » lucid-updates » libdevel » libgnomekbd-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Источник: libgnomekbd  ]

Пакет: libgnomekbd-dev (2.30.2-0ubuntu0.1)

Ссылки для libgnomekbd-dev

Screenshot

Ресурсы Ubuntu:

Исходный код libgnomekbd:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Подобные пакеты:

GNOME library to manage keyboard configuration - development files

libgnomekbd offers an API to manage the keyboard in GNOME applications.

libgnomekbdui offers an API to display a graphical user interface for libgnomekbd operations.

This package contains the development files.

Другие пакеты, относящиеся к libgnomekbd-dev

  • зависимости
  • рекомендации
  • предложения
  • enhances
  • dep: libgconf2-dev (>= 2.14.0)
    GNOME configuration database system (development)
  • dep: libglib2.0-dev (>= 2.16)
    Development files for the GLib library
  • dep: libgnomekbd4 (= 2.30.2-0ubuntu0.1)
    GNOME library to manage keyboard configuration - shared library
  • dep: libgtk2.0-dev (>= 2.13)
    Development files for the GTK+ library
  • dep: libx11-dev
    X11 client-side library (development headers)
  • dep: libxklavier-dev (>= 4.0)
    Development files for libxklavier

Загрузка libgnomekbd-dev

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
amd64 52,7 Кб276,0 Кб [список файлов]
i386 45,7 Кб220,0 Кб [список файлов]