» Ubuntu » Пакеты » lucid-updates » debug » libnarray-ruby1.8-dbg
lucid  ] [  lucid-updates  ] [  precise  ]
[ Источник: libnarray-ruby  ]

Пакет: libnarray-ruby1.8-dbg (0.5.9p7-1build0.10.04.1) [universe]

Ссылки для libnarray-ruby1.8-dbg

Screenshot

Ресурсы Ubuntu:

Исходный код libnarray-ruby:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Внешние ресурсы:

Подобные пакеты:

Numerical N-dimensional Array library for Ruby

NArray is an extension library for Ruby that provides fast calculation and easy manipulation of large numerical arrays with the Ruby language. It has numerical n-dimensional array class as well as vector and matrix subclasses, which can contain 1/2/4-byte Integer, single/double-precision Real/Complex and Ruby Object.

This package is built for Ruby 1.8.

This package is provided primarily to provide a backtrace with names in a debugger, this makes it somewhat easier to interpret core dumps. Most people will not need this package.

Другие пакеты, относящиеся к libnarray-ruby1.8-dbg

  • зависимости
  • рекомендации
  • предложения
  • enhances
  • dep: libnarray-ruby1.8 (= 0.5.9p7-1build0.10.04.1)
    Numerical N-dimensional Array library for Ruby

Загрузка libnarray-ruby1.8-dbg

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
amd64 110,5 Кб432,0 Кб [список файлов]
i386 114,2 Кб376,0 Кб [список файлов]