» Ubuntu » Пакеты » lucid (10.04LTS) » ruby » libgpgme-ruby1.9.1
lucid  ] [  precise  ]
[ Источник: libgpgme-ruby  ]

Пакет: libgpgme-ruby1.9.1 (1.0.8-3) [universe]

Ссылки для libgpgme-ruby1.9.1

Screenshot

Ресурсы Ubuntu:

Исходный код libgpgme-ruby:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Внешние ресурсы:

Подобные пакеты:

GPGME bindings for the Ruby language

GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

This package is built for Ruby 1.9.1.

Другие пакеты, относящиеся к libgpgme-ruby1.9.1

  • зависимости
  • рекомендации
  • предложения
  • enhances
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    также виртуальный пакет, предоставляемый libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libgpg-error0 (>= 1.6)
    library for common error values and messages in GnuPG components
  • dep: libgpgme11 (>= 1.2.0)
    GPGME - GnuPG Made Easy
  • dep: libruby1.9.1 (>= 1.9.1.376) [i386]
    Libraries necessary to run Ruby 1.9.1
    dep: libruby1.9.1 (>= 1.9.1.378) [amd64]
  • dep: ruby1.9.1
    Interpreter of object-oriented scripting language Ruby 1.9.1

Загрузка libgpgme-ruby1.9.1

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
amd64 35,5 Кб208,0 Кб [список файлов]
i386 34,3 Кб208,0 Кб [список файлов]