» Ubuntu » Пакеты » lucid (10.04LTS) » php » php5
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Источник: php5  ]

Пакет: php5 (5.3.2-1ubuntu4.26) [security]

Ссылки для php5

Screenshot

Ресурсы Ubuntu:

Исходный код php5:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Внешние ресурсы:

Подобные пакеты:

server-side, HTML-embedded scripting language (metapackage)

This package is a metapackage that, when installed, guarantees that you have at least one of the three server-side versions of the PHP5 interpreter installed. Removing this package won't remove PHP5 from your system, however it may remove other packages that depend on this one.

PHP5 is an HTML-embedded scripting language. Much of its syntax is borrowed from C, Java and Perl with a couple of unique PHP-specific features thrown in. The goal of the language is to allow web developers to write dynamically generated pages quickly. This version of PHP5 was built with the Suhosin patch.

Другие пакеты, относящиеся к php5

  • зависимости
  • рекомендации
  • предложения
  • enhances
  • dep: libapache2-mod-php5 (>= 5.3.2-1ubuntu4.26)
    server-side, HTML-embedded scripting language (Apache 2 module)
    или libapache2-mod-php5filter (>= 5.3.2-1ubuntu4.26)
    server-side, HTML-embedded scripting language (apache 2 filter module)
    или php5-cgi (>= 5.3.2-1ubuntu4.26)
    server-side, HTML-embedded scripting language (CGI binary)
  • dep: php5-common (>= 5.3.2-1ubuntu4.26)
    Common files for packages built from the php5 source

Загрузка php5

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
all 1,1 Кб20,0 Кб [список файлов]