» Ubuntu » Пакеты » precise (12.04LTS) » utils » pcregrep
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  yakkety  ]
[ Источник: pcre3  ]

Пакет: pcregrep (8.12-4ubuntu0.2 и другие) [security] [universe]

Ссылки для pcregrep

Screenshot

Ресурсы Ubuntu:

Исходный код pcre3:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Mark Baker

It should generally not be necessary for users to contact the original maintainer.

Подобные пакеты:

grep utility that uses perl 5 compatible regexes.

Другие пакеты, относящиеся к pcregrep

  • зависимости
  • рекомендации
  • предложения
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    также виртуальный пакет, предоставляемый libc6-udeb
  • dep: libpcre3 (>= 8.10)
    Perl 5 Compatible Regular Expression Library - runtime files

Загрузка pcregrep

Загрузить для всех доступных архитектур
Архитектура Версия Размер пакета В установленном виде Файлы
amd64 8.12-4ubuntu0.2 24,8 Кб73,0 Кб [список файлов]
armhf 8.12-4 23,0 Кб64,0 Кб [список файлов]
i386 8.12-4ubuntu0.2 23,9 Кб68,0 Кб [список файлов]
powerpc 8.12-4 24,4 Кб72,0 Кб [список файлов]