» Ubuntu » Пакеты » precise (12.04LTS) » Исходный код » devel » libsoup2.4
lucid  ] [  lucid-updates  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Пакет исходного кода: libsoup2.4 (2.38.1-1)

Ссылки для libsoup2.4

Ресурсы Ubuntu:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Из этого пакета исходного кода собираются следующие двоичные пакеты:
gir1.2-soup-2.4
GObject introspection data for the libsoup HTTP library
libsoup-gnome2.4-1
HTTP library implementation in C -- GNOME support library
libsoup-gnome2.4-dev
HTTP library implementation in C -- GNOME support development files
libsoup2.4-1
HTTP library implementation in C -- Shared library
libsoup2.4-dbg
HTTP library implementation in C -- debugging symbols
libsoup2.4-dev
HTTP library implementation in C -- Development files
libsoup2.4-doc
HTTP library implementation in C -- API Reference

Другие пакеты, относящиеся к libsoup2.4

  • для сборки
  • build-depends-indep

Download libsoup2.4

ФайлРазмер (в Кб)Контрольная сумма MD5
libsoup2.4_2.38.1-1.dsc 2,6 Кб 9c4d5a76b9a3b7a3f06262625a05310d
libsoup2.4_2.38.1.orig.tar.xz 606,3 Кб d13fb4968acea24c26b83268a308f580
libsoup2.4_2.38.1-1.debian.tar.gz 14,7 Кб 6be21e72ca97192ba6482c74d016c9e7
Репозиторий пакетов исходного кода Debian (VCS: Subversion)
svn://anonscm.debian.org/svn/pkg-gnome/desktop/unstable/libsoup2.4
Репозиторий пакетов исходного кода Debian (доступен просмотр)
http://anonscm.debian.org/viewvc/pkg-gnome/desktop/unstable/libsoup2.4